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Note From ODLS

The Organizational Development and Learning Solutions team is pleased to offer 
you this quick guide volume on creating accessible Word documents. We created this series 
to address common topics for existing clients, future clients, and curious minds in general. 
In each volume, we briefly address some of the key concepts and concerns associated with 
the topic, offer guidance and best practices, and provide additional resources. We hope 
that the series inspires confidence and creativity in your present and future projects. If 
you are overwhelmed or uncertain about approaching your next project, we are here to 
support your learning project needs.

Digital accessibility has become a significant focus in our increasingly online, computerized 

world. Laws in the United States of America and beyond require adherence to accessibility 

standards for a growing number of organizations. Microsoft Word is an application that 

many of us use every day, making it a great place to incorporate accessibility best practices 

for our colleagues, students, and clients. The principles described here also apply to a wide 

variety of other applications.

–The ODLS Team
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WHY WORD?

Whether you are just beginning to learn about digital accessibility or looking to incorporate more 
best practices, you may wonder why we might focus on Microsoft Word. Word is one of the most 
common professional applications in the world. With over a billion users and compatibility with 
other applications, it is hard to go far without encountering a Word document in professional 
and academic life.  So, our first reason for focusing on Word is that it is common and pervasive 
in schools and professional life. 

Beyond that, focusing on Word supports other formats. We can often convert accessible Word 
documents into Adobe Portable Document Format (PDF) or Hypertext Markup Language (HTML) 
with its accessibility intact. While we can make PDFs or HTML more accessible directly, those 
changes require more expertise and time to execute. Some elements of PDF accessibility are 
best addressed in the original document, not the final PDF file, as well. Finally, some of these 
core concepts, like logical ordering, headings, bullets, and use of color, apply to all formats, 
making Word as good a place to start as any.

Please note, this guide is written with Microsoft Office 365 for Windows in mind. If you are using 
a different version of Word, these principles still apply. However, some of the locations and 
names of specific tools and buttons have changed from previous versions.
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HEADINGS AND STYLES

Using styles is one of the easiest ways to make your 
documents more accessible. It’s also a highly under-used 
Word feature that improves your workflow and unlocks 
some of Word’s most useful capabilities. Users often make 
headings manually, applying the format to each header 
as they go. Styles streamline this process and ensure 
consistency. They also make the document’s structure 
visible to screen readers and enable keyboard controls to 
jump from section to section.

From the styles options, focus on headings and the Normal 
style. These styles, along with occasional lists and tables, 
are the building blocks of your document’s structure. Using 
these elements also allows you to utilize the Outline View 
and automated Table of Contents options in Word. Be sure 
not to skip heading levels, however. Headings should have a 
clear and logical structure.

To apply styles:

1. Find the Styles gallery on the Home tab in Word.    

2. Place your cursor on the blank line or paragraph to be formatted. 

3. Click on the desired style from the Style gallery.

 You may also highlight text and apply the style. Still, you should not 
apply multiple styles or switch heading levels within a paragraph.

●

 There are many pre-defined styles to choose from in the Design tab 
of Microsoft Word.

●

 You can modify these styles in several ways, including by right-
clicking on style and selecting “Modify” from the context menu. An 
updated style will automatically apply to all matching sections.

●
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ALTERNATIVE TEXT

Alternative text, also known as alt text or alt tags, allows users 
to access text-based descriptions for images and diagrams 
as provided by the author. All images with information that 
is not contained in the text should be provided alt text. A 
user interacting with the document via screen reader will 
hear the alt text read aloud when they reach the image in 
the file.

To apply Alt Text:

1. Right-click the image and select “Edit Alt Text” from the context 
menu.

2. Enter a brief description in the text box appearing in the new Alt 
Text panel.

 You should omit words and phrases such as “A picture of” or “an 
image showing” in your alternative text. Screen readers will alert 
users to the presence of an image description.

●

 If the graphic contains no information, is entirely represented in 
the text, or is a background element, check the box in the Alt Text 
panel labeled “Mark as decorative.” This causes screen readers to 
skip over the image during navigation and reading.

●
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READABILITY AND COLOR

Ensuring Readability

Selecting an easy-to-read typeface reduces eye strain and 
fatigue and avoids confusion for users with limited vision. 
Many of the default fonts in Word are suitable, such as Calibri 
for on-screen text and Times New Roman for printed text. 
Decorative and handwriting fonts may make the document 
more difficult to read. Avoid excessive use of italics, bolding, 
and underlining, which may not be described by screen 
readers and can occasionally cause confusion. Normal text 
should be black and placed on a white background. Font size 
should be set to 12 points in most cases. Although users can 
magnify the document, smaller font sizes cause individual 
text lines to be very long. Text should be right-aligned in 
Word in most cases. Using a line spacing of 1.5 allows users 
to read blocks of text comfortably. 

Good Fonts for Readability:

Arial, Calibri, Georgia, Lucida Sans, Palatino, 
Tahoma, Times New Roman, Verdana

Poor Fonts for Readability:

AlgeriAn, Bradley Hand ITC, Brush Script, 
Curlz Mt, Harrington, Lucida Calligraphy,  
Monotype Corsiva, Papyrus

Using Color

Color should never be the only way that a concept is 
communicated. For users who are using a screen reader or 
who have colorblindness, information and essential context 
can be missed if color conveys meaning. For example, if 
incorrect examples are marked by using a red typeface 
and correct examples are marked using a green typeface, 
many users will not be able to tell the difference. Be sure 
to use labels and descriptions and not color alone. When 
you use color for text or important diagrams, you must also 
ensure sufficient contrast between the elements. Contrast 
describes how different colors are and how light or dark they 
are compared to one another. Insufficient contrast makes 
distinguishing between elements difficult.
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LISTS AND HYPERLINKS

Using Lists

When using the automated list tools from the Paragraph 
section of the Home tab, the list should be appropriately 
structured without further adjustments. Users often 
customize their lists. If you customize your list style, stick 
with simple, geometric shapes for bullet lists and letters 
or numbers for sequential lists. Checkmarks, images, or 
complex symbols may confuse users and screen readers. 
You should avoid making lists manually. As with headings, 
you should maintain a consistent and logical structure for 
lists.

Formatting Hyperlinks

When you include links in your document, the purpose of 
that link should be clear to users. A link that reads “click 
here” or which contains an unintelligible URL is not sufficient. 
The link text should include a decipherable URL or a concise 
description of where it will take users or what it will do.

Example: 

https://www.fs.fed.us/nrs/pubs/gtr/gtr_nrs79.pdf

This link is long and full of acronyms and symbols. Readers 
will not be able to tell what it is just by reading it, and 
screenreaders will stumble over this string of characters.

Click Here to learn more.

This link is readable, but users have no idea what they’re 
clicking on based on this text.

The USDA Field Guide to Eastern Mushrooms in PDF format

This link is readable and descriptive.
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TABLES IN WORD

Tables can be incredibly complicated for accessibility 
purposes. In many cases, it may be best to avoid using a 
table altogether. Some of the ways users are accustomed to 
using tables in Word are not appropriate for an accessible 
document. For example, using tables can give you fine control 
over the layout and formatting of your text. Still, while this 
can help you improve the document’s visual structure, it 
dramatically confuses any attempt to decipher the table in 
a logical order. When a screen reader or keyboard controls 
are used to navigate a table, they will approach it from a 
left-to-right orderly perspective, row by row. Complex tables 
with blank spaces, merged cells, or split purposes become 
difficult to follow. Never use Tabs to simulate a table as 
screen readers may not interpret your preferred order and 
structure for the included information.

Creating Accessible Tables

 ● Always include a header row with descriptive header labels.

 Create multiple, simple tables where appropriate, rather than one 
complex table.

●

 ● For large tables that cross multiple pages, allow the heading row to 
repeat on each page.

1. Access the “Table Properties” window by using the table’s context 
menu or selecting it from the Table Design tab.

2. In the Row tab of the Table Properties window, activate the box 
marked “Repeat as header row at the top of each page” and click 
“OK.”

 Add a summary. In the Table Properties window, you can find an 
Alt Text tab allowing you to provide a description. Alternatively, 
describe the table in detail in a paragraph before or after the table.

●
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GENERAL TIPS

● Word has an in-built accessibility checker tool for reviewing and troubleshooting your 
document. The “Check Accessibility” button is found in the Review tab of Word. When you 
press this button, it will give you a list of warnings and recommendations to further improve 
your document.

● Use the paragraph options for your text to add space before and after paragraphs or list 
items; do no press Enter multiple times to create space. Likewise, insert page breaks to force 
a page to end rather than manually filling the page with blank lines. This makes documents 
easier to navigate.

● Avoid using text boxes, word art, or use drop caps in accessible documents. These features 
are not as accessible and may require additional steps to ensure that screen readers can 
interpret them.

● If your document contains more than one language, or is in a language other than your 
primary language, be sure to set the language for the document or specific passages using 
the Language button on the Review tab. This allows screen readers to properly understand 
and repeat the written language.
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CONCLUSION

We hope that you have found this ODLS Quick Guide volume on accessibility helpful. Although 
designing your course with accessibility in mind takes a little additional time and compromise, 
it allows a broader audience to access the course and improves everyone’s experience. As 
accessibility requirements become more pervasive and more specific across industries, being 
ahead of the requirements will also save you time and money in the future.

If this all sounds overwhelming or difficult still, don’t forget that we are here to help you. From 
start to finish, ODLS staff can support your organization’s design and development of learning 
materials and events with a wealth of project management, facilitation, design, and development 
experience. 

Thank you.

Learn More:

● For more help, tools, and information on web accessibility, visit WebAIM.org. The Contrast 
Checker tool is especially useful.

● For more information and tools related to color blindness, including the Coblis simulation 
tool, visit Colblindor.

● For a detailed explanation of the Web Accessibility Initiative’s Web Content Accessibility 
Guidelines, the basis for many digital accessibility standards, visit the World Wide Web 
Consortium website.

● For more information on using Word’s accessibility features, visit the Microsoft support page 
dedicated to the topic.
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